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Subj: ELECTRONIC LEAVE (E-LEAVE) PROCESSING

Ref: (a) NAVADMIN 103/10
(b) NAVADMIN 252/10
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Dated July 31, 2010

Encl: (1) CLA e-Leave Quick Start and Administration
(2) Reviewer/Approver e-Leave Quick Start
(3) Self-Service User e-Leave Quick Start

1. Purpose. To provide standardized guidance for the
administration of e-Leave within Training Wing SIX for Staff and
Students.

2. Background. In accordance with reference (a), shore-based
implementation of e-Leave will begin in August 2010. Per
reference (b), full implementation will be no later than 1
November 2010. The e-Leave request will reside inside the Navy
Standard Integrated Personnel System (NSIPS) Electronic Service
Record (ESR) application. Therefore, it is imperative that each
sailor establish access and routinely view the ESR to become
comfortable with the look and feel of the program. Once
prepared, the leave request will electronically route through
the chain of command for approval. This process will streamline
a sailor’s request for leave without the paper trail, eliminate
delays due to misrouting of the paper copy. automate the
Command’s Leave Control Log, and ensure that pay entitlements
are properly credited without the need to submit any documents
to a supporting disbursing office or personnel support
detachment (PSD).

3. Action

a. Staff Personnel: Upon implementation, the Wing Command
Leave Administrator (CLA) will complete a profile for each Staff
personnel assigned to the Wing Unit Identification Codes (UIC)
52814. The profile will identify a Reviewer and Approver for
each member. Specific procedures for e-Leave implementation are
provided in reference (c).
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b. Student Personnel: Profiles for each Student personnel
assigned to UIC 45593 will also be completed upon their check-in
from API.

c. Squadron CLAs will complete a profile for personnel
permanently assigned to their squadron and assign Reviewers and
Approvers.

d. Enclosures (1) through (3) will be used for the e-Leave
process.

NOTE FOR STUDENT PERSONNEL: The Leave Control Number assigned
to leave papers is generated by the UIC. The Student UIC is
assigned to the Wing and the squadrons will be granted access to
this UIC. Squadron CLAs will generate profiles, with Reviewers
and Approvers, for each student assigned to them. The following
procedures will be implemented for student leave:

a. Students will submit a leave request via ESR.

b. Student e-leave requests will be processed by squadron
reviewers and approvers.

c. Students may check e-leave routing progress via ESR.
d. Check-Out/In wvia NSIPS ESR.

4. Point of contact: Wing CLA, Gabe Moreno or Cathy Cadotte at
TRAWING SIX Admin at (850) 452-3848.

AL~

M. V. PROSPERI

Distribution:
Electronic only, via TRAWING SIX Website:
https://www.cnatra.navy.mil/twb6/
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E-LEAVE Quick Start Set Up

Command Leave Administrator reference for completing Setting Up and Administration of e-Leave

OBTAIN ACCESS AND PERMISSIONS AS DESIGNATED CLA

Obtain LOD from Command >Obtain a SAAR Request by clicking the New Users (NSIPS, ESR, Web Ad
Hoc) link on the NSIPS Home page (ensure CLA is selected) > Deliver LOD to PSD > Access e-Leave
when e-mail confirmation from NAM is received.

NAVIGATE E-LEAVE
Use hyperlinks on the e-Leave Administration Home Page to navigate within the system.

Use the lookup icon to select specific search criteria when available, if needed.

SET INITIAL E-LEAVE LEAVE CONTROL NUMBER (LCN)

Click Dept/Div/Duty Setup >Enter a UIC > Click Search >In the Alpha Prefix box, enter the Leave Control
Alpha Prefix (Input Source Code) provided on the LOD and in the Leave Authorization Counter, enter
99999 > Click Save > Repeat process for additional UICs.

Note: PSD/CSD Area NAMS should not use LCN ALPHA prefix that start with MZ, SM, or TZ
through ZZ.

CONFIGURE DEPT/DIV/DUTY SECTION FOR IDENTIFYING COMMAND HIERARCHY

Coordinate with Career Counselors prior to making any changes to pre-established Command
hierarchies.

Click Dept/Div/Duty Setup >Enter a UIC > Click Search > Enter the ID and description for each
Dept/Div/Duty Section within the UIC >Click +/- to add/delete Dept/Div/Duty Sections, as needed > Click
Save > Repeat process for additional UICs.

Note: The delete (-) will only function if there are no members in the Dept/Div or Duty
Section.

ASSIGN/EDIT PERSONNEL IN COMMAND HIERARCHY

There are two methods to assign/edit personnel in Command hierarchy: Mass and Single.
To use the mass function: Click Dept/Div/Shop/Duty Mass Setup >Enter a UIC > Click
Retrieve >Enter New Values to Add > Click Select All or individually select members > Click
Save >Repeat process for additional UICs.
To use the single function: Click Member Dept/Div/Duty Setup >Enter a UIC > Click Search >
Select individual personnel link > Enter correct values for Dept/Div/Duty Section > Click Save.

ASSIGN/EDIT APPROVER/REVIEWER PRIVILEGES
There is a minimum of 1 Approver and 1 Reviewer. There is a maximum of 5 Approvers and 10

Reviewers. CLA need to establish a procedure for documenting Command Officer’s (COs)
disapproval of e-Leave requests as only COs can disapprove leave.

1 Enclosure (1)
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Click Reviewer/Approver Mass Setup >Enter in search criteria > Refine search, if needed using
Dept/Div/Duty Section fields > Hit the Tab or Enter key > Click the checkbox in the Approver and
Reviewer columns > Click Save > Repeat process for additional Dept/Div within each UICs.

ASSIGN/EDIT CIVILIAN PROFILES

Civilians can be assigned either an Approver or Reviewer role. Civilians request Reviewer or
Approver roles via New Users (NSIPS, ESR, Web Ad Hoc) link on the NSIPS Home page. Civilian
requests are routed to and approved by the CLA (CLA role is approved by the NAM). CLA must be
created before attempting to create a civilian Reviewer or Approver.

Click Civilian Profile Mgmt Setup >Enter in search criteria > Click Search > Assign/Edit Civilians as
Reviewers/Approvers > Click Select All or individually check the checkbox next to appropriate personnel
> Click Save > Repeat process for additional Dept/Div within each UICs.

2 Enclosure (1)
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E-LEAVE Quick Start Administration
e e e e —— T —————

Command Leave Administrator reference for completing Sefting Up and Administration of e-Leave

ASSIGN/EDIT APPROVERS/REVIEWERS/WATCH COORDINATIORS TO MULTIPLE
SAILORS

Members who are authorized Self Check Out/Check In or are exempt from Duty cannot be set up
using Member Profile Mass Setup and must be done individually.

Click Member Profile Mass Setup >Enter in search criteria > Click Search > Select
Reviewers/Approvers > Use +/- to add/delete Reviewers/Approvers and designate Watch Coordinator, as
needed > Select a Primary Approver > Click Select All or individually check the checkbox next to
appropriate personnel > Click Save > Repeat process for additional Dept/Div within each UICs.

ASSIGN/EDIT APPROVERS/REVIEWERS TO INDIVIDUAL SAILORS

Click Member Profile Setup >Enter in search criteria > Click Search > From list, select an individual > In
the Member Profile box, select, as appropriate, Reviewer/Watch Coordinator, Approver, Authorized
for Self-Check Out/Check IN, or Exempt from Duty > Click Save.

SUBMIT E-LEAVE REQUESTS FOR MEMBERS
Unless directed, route e-Leave requests through established workflow. When submitting e-Leave
Requests, guidance can be found regarding every type of leave available within the
MILPERSMAN.

Click e-Leave Request >Enter a UIC > Refine search, if needed, using EmpID, Name, Dept, Div fields >
Click the appropriate Member > Complete the e-Leave Request Form > Click Submit e-Leave Request
or Save for Later > Verify Reviewer/Approver workflow > Click Submit e-Leave Request > Click No to

route for review approval unless directed to approve.

NOTE: Obtain status using e-Leave Inquiry>e-Leave Request(s) pending
Recommendation/Approval.

APPROVE MEMBER’S E-LEAVE REQUEST

Only approve when directed.

Click e-Leave Inquiry > Click e-Leave Request(s) Pending Recommendation/Approval > Click View
Details.

Enter Approver comments describing direction for approving the e-Leave request > Click Approve.

CANCEL MEMBER’S APPROVED E-LEAVE PRIOR TO CHECK OUT

A justification for canceling the e-Leave request is mandatory. Once an e-Leave is submitted, any
changes require the submitted e-Leave request to be canceled and a new e-Leave request
submitted.

3 Enclosure (1}



COMTRAWINGSIXINST 1050.1

AUG 3 2010

Click e-Leave Inquiry > Click e-Leave Request(s) Pending Check Out > Click View Details >
Complete the Reason for Cancellation of e-Leave Request field > Click Cancel e-Leave Request > Click
Yes > View verification.

CHECK MEMBER OUT ON LEAVE

When Checking Qut a member, be aware of the relationship between the Working Hours and the
Check Out (From/To) Times as these are what calculate the actual number of days of leave charged.

Click e-Leave Inquiry > Click e-Leave Request(s) Pending Check Out > Click View Details >
Complete the Check Out box, entering “To" time in the “Local Time” block > Click Check Out.

EXTEND MEMBER’S LEAVE BETWEEN CHECK OUT AND CHECK IN

A justification for requesting an extension is mandatory.

Click e-Leave Extension Request > Enter search criteria > Click Search > Click appropriate e-Leave
request > Complete the e-Leave Extension Form, enter in new leave return date, time, and reason for
extension > Click Submit for Approval > Click No unless directed to approve, otherwise, click Submit
for Approval > View verification.

CHECK MEMBER IN FROM LEAVE

When Checking In, be aware of the relationship between the Working Hours and the Check In
(From/To) Times as these are what calculate the actual number of days of leave charged.

Click e-Leave Inquiry > Click e-Leave Request(s) Pending Check In > Click View Details > Click
Check In from Leave > Complete the Check In box > Click Check In > View verification.

NOTE: Verify the number of days that will be charged (indicated at the bottom of the page)
is correct prior to submitting.

GENERATE/VIEW E-LEAVE SYSTEM REPORTS

Click e-Leave Reports > Click Add a New Value > Enter a Run Control ID > Click Add > Enter report
criteria > Click Save > Click Run > Click OK > Click Report Manager > Click Refresh, as needed > Click
View > Click the PDF file > Click Open or Save to see the report > Click Home to return to e-Leave
Home Page.

GENERATE/VIEW E-LEAVE SYSTEM LOGS

e-Leave Inquiry Log: Click e-Leave Inquiry Log > View e-Leave Inquiry Log > Click View Trans(s),
where appropriate.

e-Leave Report Log: Click e-Leave Report Log > Click Add a New Value > Enter a Run Control ID >
Click Add > Enter report criteria > Click Save > Click Run > Click OK > Click Report Manager > Click
Refresh, as needed > Click View > Click the PDF file > Click Open or Save to see the report > Click
Home to return to e-Leave Home Page.

4 Enclosure (1)
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CORRECT LEAVE TRANSACTIONS AFTER ERRONEOUSLY CHARGED

Click Manage e-Leave Transactions > Enter search criteria > Click Search > Click appropriate leave
transaction > Make changes to correct or cancel reported leave > Click Save > Click OK > Click Home to

return to e-Leave Home Page.

NOTE: Do not submit correction on same day Sailor electronically checked in,
wait 5 working days before taking any corrective action.

5 Enclosure (1)
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E-LEAVE Quick Start Reviewer/Approver

Reviewer/Approver reference for recommending/not recommending/approving/disapproving leave

ACCESS E-LEAVE

Go to https://nsips.nmci.navy.mil > Read Security Disclaimer > Click the box stating you agree disclaimer
> Click Agree > Click Logon > Select your Self-Service account > Read Security Disclaimer > Click the
box stating you agree to the disclaimer > Click Logon.

REVIEWER
A Reviewer can Recommend or Not Recommend approval of an e-Leave request. If the Reviewer
does Not Recommend approve, a justification is required.

REVIEW E-LEAVE REQUESTS AND PROVIDE RECOMMENDATION FOR
APPROVAL/DISAPPROVAL

Click e-Leave > Click e-Leave Inquiry > Select appropriate leave request to review.

Review leave request > Click Recommended or Not Recommended > Click Submit.

APPROVER
An Approver can Approve or Disapprove an e-Leave request, however if the e-Leave request is
disapproved then documentation on the CO'’s concurrence is required.

APPROVE/DISAPPROVE E-LEAVE REQUESTS IN ACCORDANCE WITH COMMAND
POLICY

Click e-Leave > Click e-Leave Inquiry > Select appropriate leave request to review.
Review leave request > Click Approve or Disapprove> Click Submit.

Note: Documentation of the CO's disapproval of the leave is required prior to selecting
Disapprove.

1 Enclosure (2)
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E-LEAVE Quick Start Self-Service User

Self-Service User reference for using the e-Lecve System

ACCESS E-LEAVE

Go to https.//nsips.nmci.navy.mil > Read Security Disclaimer > Click the box stating you agree disclaimer
> Click Agree > Click Logon > Select your Self-Service account > Read Security Disclaimer > Click the
box stating you agree to the disclaimer > Click Logon.

NAVIGATE E-LEAVE
Use hyperlinks on the e-Leave Administration Home Page to navigate within the system.

Use the lookup icon to select specific search criteria when available, if needed.

SELECT THE CORRECT LEAVE TYPE FOR AN E-LEAVE REQUEST

When submitting an e-Leave Request, guidance can be found regarding every type of leave
available within the MILPERSMAN.

Click e-Leave > Click e-Leave Request > In the Leave Request Information section, 12. Type of Leave
field, click the lookup icon and select type of leave requesting.

SUBMIT AN E-LEAVE REQUEST

Once an e-Leave is submitted, any changes require the submitted e-Leave request to be
canceled and a new e-Leave request submitted.

Click e-Leave > Click e-Leave Request > Complete the e-Leave Request Form > Verify approval
workflow > Check box certifying sufficient funds are available to cover the leave cost >Click Submit for
Approval.

Repeat process for additional UICs.

VIEW PENDING E-LEAVE REQUESTS STATUS

Click e-Leave > Click e-Leave Inquiry.

PRINT AN E-LEAVE REQUEST

Click e-Leave > Click e-Leave Inquiry > Click View Details for appropriate e-Leave request > Click
Print.

1 Enclosure (3)
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CANCEL AN APPROVED E-LEAVE REQUEST PRIOR TO CHECK OUT

A justification for canceling the e-Leave request is mandatory.
Click e-Leave > Click e-Leave Inquiry > Click View Details for appropriate e-Leave request > In the

Reason for Cancellation of e-Leave Request field, type reason for canceling the e-Leave request > Click
Cancel e-Leave Request > Click Yes to verify you want to cancel the e-Leave request.

CHECK OUT ON LEAVE
When Checking Out, be aware of the relationship between the Working Hours and the
Check Out (From/To) Times as these are what calculate the actual number of days of leave
charged.

Click e-Leave > Click e-Leave Check Out/Check In > Click Check Out for appropriate e-Leave request
> Complete the Check Out Box > Click Submit Check Out Request.

REQUEST LEAVE EXTENSION
A justification for requesting an extension is mandatory.

Click e-Leave > Click e-Leave Extension Request(s) > Click Request Extension for the appropriate e-
Leave request> Complete the Leave Extension section New Leave Return Date and New Leave Return
Time fields > Type a reason for the extension request in the Reason for Leave Extension Request box >
Click Submit for Approval.

CHECK IN FROM LEAVE

When Checking In, be aware of the relationship between the Working Hours and the Check
In (From/To) Times as these are what calculate the actual number of days of leave charged.

Click e-Leave > Click e-Leave Check Out/Check In > Click Check In for appropriate e-Leave request >
Complete the Check In box > Click Submit Check In Request.
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